Cloud Provider Outage

Incident Report for Feldera

Resolved

The issue was resolved and operation is back to normal.
Posted Nov 28, 2025 - 21:59 UTC

Identified

An outage is ongoing with the managed database service of our cloud provider, the issue has been identified and a fix is being implemented.
Posted Nov 28, 2025 - 21:30 UTC
This incident affected: cloud1.feldera.com.